What Operating System Can I Use With My Version Of Checkout?

Checkout 4 is compatible with Mac OS X 10.6 (Snow Leopard) - 10.11 (El Capitan)

Checkout 3.6 is compatible with Mac OS X 10.6 (Snow Leopard) -10.9 (Mavericks)

Checkout 3.5.7 is compatible with Mac OS X 10.5 (Leopard) -10.8 (Mountain Lion)

If you are considering upgrading your Mac's operating system to something later then 10.9 - you would need to upgrade to Checkout version 4. This is a paid upgrade from Checkout version 3.

If you need the installer for either of these versions please contact support at service@acclivitysoftware.com or use the free email support form here.